Issue
When starting I/NET from filemaster PC, why do I receive an error message that states "cannot equalize with filemaster?"
Environment
I/NET Site
Cause
When starting I/NET from filemaster PC, why do I receive an error message that states "cannot equalize with filemaster?"
Resolution
Verify that the PC name of the filemaster has not changed. You can do this within the Configuration profile by deselecting/reselecting the filemaster checkbox.
If the PC name change is discovered:
- Shut down I/NET, I/O Server, Equalsrv, and Equalcli.
- Go into Windows Explorer and delete all *.hfg files.
- Reboot PC
- Start I/NET