SE7000/SE8000 Room Controller does not join the ZigBee network

Issue

The ZigBee network configuration parameters (Channel and PAN ID) of the MPM matches those of the room controller, but the room controller will not come online.

 

Symptoms:

- For SE(R)8000 Series: The "ZigBee Short" field in the "Network" menu option keeps changing.

- For SE(R)7000 Series: The Green LED is blinking twice where 3 blinks are expected. (Description of LED status defined in Article #16434)

Product Line

Field Devices, SmartStruxure Lite

Environment

SmartStruxure Lite Multi-Purpose Manager

SE8xxx Room controller
SE8000 Series
SER8300, SE8300, SE8350
Viconics branding VT8000 Series

Cause

A temporary bug causes the MPM to prevent a specific ZigBee com module (installed inside the room controller) from joining the network on a particular channel.

Resolution

MPM has to be reset using one of the following methods

Method 1: Unplug and replug power to the MPM

Method 2: Click on the "Restart Controller" button as shown in image below. Note: Database must be saved before restarting the controller to avoid loss of data.