The Spectra HD displays Motion Blur when stepping thru a Preset Tour (Pattern).

Issue

Whiles stepping thru multiple presets at tour, The Spectra HD displays a motion blur between presets.

Product Line

Pelco Cameras

Environment

  • Spectra HD Series all versions.
  • S5118 B5 D5118 720P
  • S5220 B52 D5220 1080P
  • S5230 B52 D5230 1080P

Cause

Pan Tilt Zoom (PTZ) Network Cameras are limited on their ability to compensate for motion; resulting in display of blur in video.

Resolution

The resolution is related to the method in which the preset positions are selected for stepping through the tour's sequence. The following chart demonstrates incorrect positions in relation to the degrees of separation between preset positions:

Due to the various zoom factors positioned at the desired degrees, when the camera moves in between preset positions the motion is beyond the cameras ability to compensate and displays blur.

An attempt to compensate for the motion blur can be made in many instances by adjusting the Transition Speed adjustment through the web interface.

  1. Login to the camera using the web browser.
  2. Click on Settings => Imaging TAB => Preset Tours
  3. Adjust the slider to a slower transition speed.

 

This may not work for the presets causing the blur. 

THE SOLUTION:

Add more preset positions with the method of keeping in mind the zoom factor and degrees of motion the cameras has to adjust for the toured sequence:

Related Topics:

How to configure a Park Action to Tour on a Spectra HD.