How do I make SSL required on a Sarix camera?

Issue

The ability to make SSL required was disabled in the Sarix Web interface beginning with version 1.8.

Product Line

Pelco Cameras

Environment

Sarix cameras and encoders, version 1.8 or higher.

Cause

Required SSL support is discontinued in versions 1.8 and higher.

Resolution

Note: Before apply setting to camera confirm ssl is support on VMS.

Downgrade the camera or encoder to version 1.7.41 or lower.

Once the firmware has been downgraded, open the camera's Web interface, log in, and go to Settings → Network → SSL and select the "Required" radio button.