Building Expert unable to complete loading process

Issue

Building Expert unable to complete the loading process. The Building Expert interface will begin to load but gets stuck at a certain point and never finishes when trying to log into an MPM.

Product Line

SmartStruxure Lite

Environment

  • Building Expert
  • SmartStruxure Lite

Cause

The web browser cache is full. 

Resolution

In order to get Building Expert to finish loading try the following tasks:

  • Clear the cache of the web browser (To clear the cache in Firefox prress CTRL-F5). Try loading Building Expert again.
  • If clearing the web browser cache does not work then try performing a File System Format. Using the Application Note here, access the bootloader and perform a "File System Format". After this process has been completed then the firmware will need to be reloaded into the MPM.