A Niagara R2 UNC will not take a new license file. A pop-up error is worded as follows: Unable to install license.

Issue

A new license file was provided for a UNC so that it could communicate with other UNCs at a jobsite.  The UNC was a spare unit being used in the office for testing.  When trying to install the new license with Workplace Pro, a pop-up error appears immediately indicating:  Unable to install license.

Product Line

TAC I/A Series

Environment

UNC (all versions and models)

Cause

Re-licensing a test UNC

Resolution

Use the summary tab in admin tool to ensure there is enough free file space.  If not, open the remote library and delete unnecessary files.
The free file space number will increment after a few seconds (no need for a reboot).

Now, install the new license.