How do I save an image using the DX Series Client

Issue

How to save an image to the hard drive.

Product Line

Pelco Video Management

Environment

  • DX Series Client Software

Cause

Saving Screen Captures

Resolution

SAVING A SCREEN CAPTURE TO JPEG FORMAT

The “Save to JPEG” menu command allows you to capture video. The menu command is available when video playback is paused in the Playback or Search modes. The screen capture is saved in JPEG format to a location on the remote client PC hard drive. You can specify the location or accept the default path: C:\DX4100 Exported files.

  1. (Optional) Create a destination folder if you want the JPEG files stored to a specific location.
  2. On the toolbar, click the Live icon.
  3. In the client window, click a view pane.
  4. To select the date and time, on the playback timeline:
  5. To find a scene:
    1. On the Playback control, click the “Forward playback” button.
    2. Click Pause  when the video scene you want to capture appears.
  6. On the File menu, click “Save to JPEG.” The Export dialog box appears.

  7. To save the screen capture, perform one of the following options:
    1. Accept the default entries: Click Save. The screen capture is stored in JPEG format at the default location.
    2. Specify the path and file name:
      1. In the Saved Path box, click Browse  The Export dialog box appears.

      2. To go to the save path destination folder, click the folder, and then click OK. The save path appears in the Save Path box.

      3. Accept the default file name displayed in the File Name box, or type a file name.
      4. Click Save. The file is saved to the designated destination.