Download Center Verification Code Issues

Issue

When a user registers for the Download Center, they may encounter one of two issues:

  • The system is not accepting their verification code
    • User receives the error "Please enter a valid verification code."
       
  • They did not receive a verification email 

Product Line

TAC I/NET, TAC Vista, Andover Continuum, Satchwell MicroNet, Satchwell Sigma, TAC I/A Series, Field Devices, SmartStruxure Solution, Other, Pelco Cameras, Pelco Monitors, Pelco Video Management, Pelco Matrix, Pelco Transmission & Power, SmartStruxure Lite

Environment

The Exchange Download Center

Cause

  • If the system is not accepting the verification code, it's most likely because the system has already accepted it.
     
  • If the user hasn't received an email, it may have been flagged as spam or filtered out by the users' network administrators.

Resolution

  • To check if the system has already accepted the verification code, try logging in to the Download Center with the email address and password selected when registering. Additionally, consider closing the current browser window, and opening a new browser window when logging in. If the issue persists, contact Buildings Download Center Support.
     
  • If the verification email hasn't been received, please check 'Spam' or 'Junk Email' folders accordingly. If the email cannot be found, contact Buildings Download Center Support and a code will be supplied.