IME Series cameras and third party motion detection

Issue

Third party system not detecting motion events from IME camera

Product Line

Pelco Cameras

Environment

  • IME Series cameras version 2.0.1.0.8280 & below
  • Third party recording solution

Cause

Motion Detection is done by the analytics engine, and the analytics engine is activated only when an analytic profile is running.

Resolution

Note: This issue will be resolved in the next firmware release, for now the following can be done.

 

Because adaptive analytics must be running for motion detection to work on third party systems we can enable it by go through the steps below.

 

1. Open the camera web interface and select the "Login" option in the upper right of the screen.

2. Once logged in select "Settings" from the upper right of the screen

3. Hover over the "Events" tab on the right and select "Analytic Configuration"

4. Select "Adaptive Motion" from the list and on the right and check the box marked "Activate Behavior" below.

5. Select the default profile and press "Run"

6.Press "Save" at the bottom on the page.