How do I access the Endura WS5000 diagnostics menu?

Issue

WS5050, WS5060, or WS5070 diagnostics needs to be ran.  Symptoms may include:

  1. Endura WS5000 Alarm Manager is reporting a problem with one or more Endura Workstations which may also sound an audible alarm and change the WS5000 System Status LED red.
  2. Endura WS5000 Alarm Manager is reporting a Temperature Alarm
  3. Live video is lagging and network link speed is questionable

Product Line

Pelco Video Management

Environment

  • WS5050- All Versions
  • WS5060- All Versions
  • WS5070- All Versions

Cause

  1. Endura Workstation fan(s) or other hardware has failed
  2. Temperature has exceeded the maximum threshold
  3. Current Network link speed is < 1Gbps

Resolution

Note:  If the steps below generate a message "No diagnostics were found for this device" then refer to Lessons Learned Article LL#16593
 

  1. Start the WS5000 Management Software and login as an administrator.
  2. Click on the Setup button or press Ctrl+Shift+S .
  3. Select the Devices tab within Setup.
  4. Select Filters.
  5. Filter by Device Type -> Remote UI
  6. Select the appropriate Endura Workstation in the left column.
  7. Click on the Properties button within the Modify device section.
  8. Click on the Diagnostics button within the Properties window.

  9.