VideoXpert: Media Gateway Installation/Update

Issue

A new instance of the VideoXpert Core needs to be setup.
A previous instance of VideoXpert Core needs to be updated
Note: The current VX release (v1.12 as of 01/06/2017) is only tested 2 versions back for compatibility.
 

Product Line

Pelco Video Management

Environment

VideoXpert Media Gateway version 1.12

Cause

This document will be a baseline for customers to go off of.

Resolution

DO NOT CHANGE THE IP ADDRESS OF THE CMG, CORE, MEDIA GATEWAY ONCE VX HAS BEEN INSTALLED. IF THE IP ADDRESS IS CHANGED FUNCTIONALITY WILL CEASE AND THE UNIT MUST BE REIMAGED

Prerequisites:

  1. Hardware specifications must meet or exceeded. See LL#17793.
  2. Administrative rights on the workstation.
  3. Disable the Windows Media Player Network Sharing Service. See LL#17481
  4. The server should already have an IP address assigned to it.
  5. The computer name on the server should already be set.


Software Installation/Update:

  1. Unzip the file to the desktop. Do not run the setup from within the zip file.
  2. Right click the Gateway installer and select Run as administrator if available, if not select InstallClick Yes on the User Account Control prompt if it appears.
  3. Click Install then click Next.
  4. Accept the License Agreement then click Next.
  5. Modify the installation path if needed then click Next then Install.
  6. Click Finish when prompted then click Close.
  7. Launch Admin Portal and login with [Username: admin Password: your_site_specific_password].
  8. Click the Config tab then input the Media Gateway IP address. Checkmark Commission this device. Click Save Configuration. This may take up to 15 minutes.
  9. Click the Devices tab validate the media gateway has a green checkmark next to it.
    There is a 30 day grace period at this point if you installed VideoXpert on your own hardware. If no license has been entered by then, the service will stop functioning until a license is entered.