VideoXpert: OpsCenter Installation/Update Single Monitor Configuration Guide

Issue

A new instance of the VideoXpert OpsCenter needs to be setup.
A previous instance of VideoXpert OpsCenter needs to be updated.
Note: In place updates have only been tested 1 revision back (i.e. VX 1.6 > 1.7 or 1.7 > 1.8)
 

Product Line

Pelco Video Management

Environment

VideoXpert OpsCenter version 1.11

Minimum System Requirements

  • Processor:  Intel Xeon E3-1275 v3
  • Memory: 8GB DDR# Non-ECC
  • Operating System: Windows 7 Ultimate SP1
  • Minimum Storage Required: 120GB
  • Interface: Gigabit Ethernet (1000Base-T)
  • *Software distributions tested without antivirus software installed

Cause

This document will be a baseline for customers to go off of.

Resolution

It is recommended that a VideoXpert system be configured in the following order:

Review the Pre Sales / Migration Checklist to validate the firmware meets specifications and that all required components (NTP & DHCP) are in place and configured PRIOR to installing VideoXpert.



Prerequisites:

  1. Hardware specifications must meet or exceeded. See LL#17793.
  2. Administrative rights on the workstation.
  3. .NET Framework 4.5.2 or higher. This can be downloaded from Microsoft.
  4. The server should already have an IP address assigned to it.
  5. The computer name on the server should already be set.
     

Software Installation/Update:

  1. Unzip the file to the desktop. Do not run the setup from within the zip file.
  2. Right click the OpsCenter installer and select Run as administrator if available, if not select InstallClick Yes on the User Account Control prompt if it appears.
  3. Accept the license agreement then click Advanced Options. 
  4. Uncheck the option "This VideoXpert Ops Center workstation will use Enhanced Decoders". Click OK then click Install.
  5. Click Close.
  6. Launch the OpsCenter client. It may take a moment to appear. Do not attempt to run multiple instances of the application. Once it appears click Configure. Input the settings relevant to your setup then click Save. The below is an example.


     
  7. Login with the following credentials [Username: admin Password: your_specific_password]
  8. Each OpsCenter client requires a unique name in order to use the feature "Saved View Launcher". Click Set Name when prompted. Click Change enter a unique name then click Save. Click the "x" on the upper right corner of the Client Administration window to close it.
  9. The OpsCenter will be similarily displayed.


     
  10. See LL#17997 to improve the performance of the enhanced decoders.