How to verify if the motion detection service is enabled on a Pelco Sarix camera via a web browser

Issue

The motion detection service on a Pelco Sarix camera is not functioning as expected.

Product Line

Pelco Cameras, Pelco Video Management

Environment

  • Pelco Sarix Cameras - All versions

Cause

  • API Support and Tools
  • The motion detection service was not enabled.  This service is typically enabled by the VMS that the camera is connected to such as Pelco Endura VMS, Pelco DS VMS, or exacqVision VMS.

Resolution

API Support and Tools

  1. Connect to the camera's webpage by typing http://[cameras_ip/Device.xml 
  2. Press Ctrl+F then type motion in the search filter
  3. Below is a screenshot of a camera that has its' motion detection service enabled.  If the motion detection service is not enabled, then no results will be found.




Also see related Lessons Learned Article LL#17500 "How to test Sarix motion alarm events from Endura Utilities".  View the article here