Logging in to a DX4500/DX4600 from a DX4500_DX4600 client generates User name not registered message.

NOTICE

DISCONTINUED PELCO PRODUCT.
This product has been discontinued. For further information please visit pelco.com/support/discontinued-products

Issue


Message appears on a "DX4500_DX4600client" when logging into a DX45/DX4600 series. "User name not registered"


 

Product Line

Pelco Video Management

Environment

  • DX4500 Series
  • DX4600 Series
  • DX4500_DX4600 client software
  • DX Series cleint

Cause

  • User name does not exist in the DX system
  • User name is being misspelled.
     

Resolution

  • Confirm user account name exist in the DX system
  • Confirm user name in being type correctly. (upper case/lower case).
    Note: The password has the following guideline:
               -Character: A to Z, a to z , numerals 0 to 9 and special charcaters.
               -Name  Length: From 4 to 8 Characters long. 

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How do I recover or reset the administrative password on the DX4100/DX4500/DX4600/DX4700/DX4800 Series DVR/HVR?