License Administrator error EXITING DUE TO SIGNAL 28 Exit reason 5

Issue

  • EXITING DUE TO SIGNAL 28 Exit reason 5
  • License server is not working

Product Line

TAC Vista

Environment

  • Vista
  • License server

Cause

DEP is activated

An antivirus or other software can scan/use the port used by the vendor deamon

If the time drift over two minute and a timesynch occure the vendor deamon can stop
http://support.citrix.com/article/CTX137111

Resolution

1. First check to so DEP is not activated.
2. Make sure that there is no antivirus program that have portscan activated
3. Make sure there is no other software that use the same port as the vendor deamon
4. Make sure that the time do not drift to much, if the time drift two or more minutes and then resynch the vendor deamon can stop
This is more true on vmware that can make a time synch from eaiter the domain or vmware tool. Check windows event log ( security ) for time synch messages.

NOTE: It can also appear just by stopping the server manually.