Enable and configure motion detection in a NET550X encoder for use with Digital Sentry / DS ControlPoint software.

Issue

Configuring a DSSRV2 or other Digital Sentry platform using ONVIF to use In-Camera motion detection results in no motion detected in DS Admin or DS ControlPoint software.

Product Line

Pelco Cameras, Pelco Video Management

Environment

  • Digital Sentry v7.7.309 or later
  • NET5501, NET5504, NET5516
  • DSSRV / DSSRV2 v7.7.309 or later
  • DS ControlPoint
  • DS NVs

Cause

Using the ONVIF IP camera driver in the Digital Sentry software and the "Motion Detection - Enabled" feature in the web interface of the NET550X is not checked.

Resolution

When using "ONVIF" for the IP camera driver selection and "In-Camera motion" detection in the DS software, motion detection must be enabled and configured in the web interface of the NET550X encoder.

Configure Motion detection in the NET550x

  1. Type the IP address of the encoder into a web browser and connect.
     
  2. Login with a user account which as "Admins" access level (default = 'admin','admin').
     
  3. Click on the Settings > Events > Motion Detection.
    1. Check the Enabled box to enable motion detection. 
    2. Mouse over the Live Preview and set the motion detection area.  Left-Click and hold + drag to select or deselect an area, motion is detected in a selected area and not detected in a non-selected area
    3. Move the Sensitivity slider to either lower or raise the motion detection sensitivity.  The higher the value (slider moved right) the more sensitive.



       
  4.  Click Save when finished to save the changes.

 

Note: Multi channel models have an additional option called "Video Channel" to select the different camera inputs when configuring.