How to set normal or alarm record on a DX4100.

Issue

How to set normal record on a DX4100.
DX4100 not recording Alarm triger.

Product Line

Pelco Video Management

Environment

DX4100 Series

Cause

  • DX4100 record setup information
  • DX4100 record schedule not set to record Alarms.

Resolution

DAILY RECORDING SCHEDULE

To record Normal recording:

  1. From the Setup menu, click Schedule, and then click a day of the week.
  2. Click a channel cell once to set the starting time.
  3. Continue to click the 1st cell to select normal recording mode.


     
  4. Repeat steps 2 to 5 to configure the recording mode for each channel and each day.
  5. Click Close.
  6. Click OK.

HARD DISK STORAGE ALLOCATION SETUP

  1. From the Setup menu, Select System then Hard disk
  2. Change "Full Warning" to Off
  3. Change Event Partition to 10%
  4. Exit and save when prompt.
  5. For Normal record, Confirm in live video there is a "N" in green each camera corner.


     

To record Alarm recording:

  1. From the Setup menu, click Schedule and then click a day of the week (Monday-Friday)
     
  2. Click a channel cell once to set the starting time.
     
  3. Continue to click the cell to select a recording mode.


     
  4. Click the cell to set the ending time.
     
  5. Repeat steps 2 to 5 to configure the recording mode for each channel.
     
  6. Click close.
     
  7. Click OK.


Note: 
The Schedule will need to be coppy for each day of the wee and each camera that will be using the same alarm record schedule.

Alarm (red):  Video is displayed, but is not recorded until an alarm event is detected.



 

Related Articles:
How do I configure motion detection on the DX4100 Series DVR.