Gray video from ACTi IP cameras in DS Admin / DS ControlPoint.

Issue

  • After a day / night cycle, video for ACTi E83A and E62A IP cameras is displaying gray in DS Admin / DS ControlPoint.
  • Displays gray image after a few hours.

Product Line

Pelco Cameras, Pelco Video Management

Environment

  • Digital Sentry
  • DSSRV / DSSRV2
  • ACTi E-83A and E-62A & D82A & E82A & D72, B53 IP cameras

Cause

  • Electronic shutter speed changes from slow (1/5)  to faster (1/15+) or faster back to slower (1/5) in camera due to low light levels cause problem with video stream.
  • Video stream bit rate is configured for "Variable Bit Rate" Note: In VBR mode, Acti is using B Frame referencing which is not implemented in DS decoder.

Resolution

Update the camera firmware to version V6.08.30-AC or higher and update DS software to v7.10 or later. pelco.com

Must have the Video Bit Rate Mode is set to "Constant Bit Rate".

  1. Log into the cameras web interface.
     
  2. Navigate to Setup > Video (or Video & Audio is audio camera) > Compression.
     
  3. Adjust the Video Bit Rate Mode to "Constant Bit Rate" and the Video Max Bit Rate to "Unlimited".


  4. With the D72 Acti camera, under Exposure/White Balance select Frame Rate Priority  (Only visable in firmware version V.6.09.45 and higher)

     

Note: Selecting Expert Settings will cause gray video