The DX8000 / DX8100 Total Recorded time information is not accurate

Issue

 The DX8000 / DX81000 "Total Recorded" time information is not accurate and does not match the calendar recorded time.

Product Line

Pelco Video Management

Environment

  • DX8000
  • DX8100 1.0 - 1.2

Cause

The "Total Recorded" shows the time between the oldest and newest video files.

Resolution

This feature is known to be inaccurate based on how it works.  The feature takes the time between the oldest video file and the most recent and then assumes there is video recorded between those files.  If the unit is shutdown for any length of time or if there is a problem on site which causes a video file to be not properly overwritten (power outage..etc), the "Total Recorded" will be inaccurate.

Example
If you turned on a DX8100 and let recorded for a minute or two and then shutdown, then 1 year later turned the unit back on, the "Total Recorded" would report that you have 365 days of recorded video which would not be accurate.

  • In DX8100 server software version 2.0.00.2717 and above this feature has been removed due to the above reasons.

     

Only known way to correct if desired is to re-allocate video storage (Loss of video!): How to clear or delete all video storage on a DX8100/DX8000 recorder.

Related Articles:
The Disk Status Indicator On my DX8000 and DX8100 is not accurate.