VideoXpert: OpsCenter is unable to detect a decoder that has been moved to a different location.

Issue

When the OpsCenter client connects to a decoder for the first time it writes a file (phoenixconf.xml) to the users home directory that includes the VNC port number and OpsCenter IP address that the decoder is associated to. If the decoder is moved to a different location this file will prevent the decoder from being properly setup.

Product Line

Pelco Video Management

Environment

VideoXpert all versions

Cause

The phoenixconf.xml file is preventing the decoder from being associated with a new OpsCenter client.

Resolution

To reset the decoder delete phoenixconf.xml from the decoder users home directory.

  1. SSH into the decoder using PuTTY.


     
  2. Click Yes on the below message.


     
  3. Login with the following credentials [Username: decoder Password: pelco] and click Enter.


     
  4. Type rm phoenixconf.xml and click Enter.


     
  5. Type sudo reboot and click Enter.
  6. When prompted for the password type pelco and click Enter.


     
  7. Close Putty and allow the decoder to reboot.
  8. After the decoder has rebooted it will display the IP address on the screen. It is now ready to be configured as a new monitor in the OpsCenter client.