Software House CCURE 9000 message stopped- out of sync during playback from Pelco Digital Sentry

Issue

Playback no longer works after DST and displays the message "Stopped- out of sync

Product Line

Pelco Video Management

Environment

  • Digital Sentry version 7.5, 7.6, or 7.7
  • Software House version 2.1 or 2.2
  • Pelco SDK 3.1, 3.5.1 or 4.0
     

Cause

Software House driver will return the message "stopped- out of sync" when the difference between the requested time and the returned time is more than 2 secs. 

Resolution

  1. Click on the time and date clock on the lower right corner of the Digital Sentry screen
  2. Click on Change Date and Time Settings...
  3. Click on Change time zone...
  4. Uncheck "Automatically adjust clock for Daylight Saving Time.
  5. Click on OK