VideoXpert: Commissioning and Decommissioning devices

Issue

Commissioning and Decommissioning devices

Product Line

Pelco Video Management

Environment

VideoXpert version 1.8

Cause

VideoXpert does not automatically discover devices.

Resolution

Prior to commissioning devices validate NTP & DHCP are setup. See LL#17531.

The Devices page provides an interface to add and remove deviecs in your VideoXpert system. VideoXpert does not automatically discover devices. You can prompt the system to search for, add and automatically commission Pelco devices. You must manually add third-party cameras for use with VideoXpert Storage.

You must commission a device to use it within VideoXpert. Devices with a key next to them consume a license when you commission them. The License Summary on the Devices page lists the number of licenses you have for each type of device. You can reclaim licenses by decommissioning devices or add additional licenses by applying license packs to the system.

To commission a device perform the below:

  • Login to the Admin Portal web interface using [Username: admin Password: your_specific_password].
  • Click the Devices tab.
  • Place a check mark next to the device in question then click Commission on the upper right.


To decommission a device perform the below:  

  • Login to the Admin Portal web interface using [Username: admin Password: your_specific_password].
  • Click the Devices tab.
  • Place a check mark next to the device in question then click Decommission on the upper right.
  • When a device is decommissioned the video is still present on the system. However the device will not appear in the Ops Center camera list and will not be searchable. If the video is needed recommission the device and then perform your search. 

 

Caution!  When a device is deleted it is no longer possible to access the device through any user interfaces or access recorded video. Only delete devices after it is determined that recorded video is no longer needed.

To permanently remove a device from the VideoXpert database perform the below:

  • Login to the Admin Portal web interface using [Username: admin Password: your_specific_password].
  • Click the Devices tab.
  • Place a check mark next to the device in question then click Remove on the upper right.