No live video from Sarix IMP/IME series camera on Digital Sentry system / DS ControlPoint.

Issue

  • DS ControlPoint shows no live video for the newly added Sarix Professional range IMP1110 camera.
  • DSAdmin\ VAU\ Camera folder\ Camera\ Onscreen display tab shows a white background with no video or video goes off line.

Product Line

Pelco Video Management

Environment

  • DigitalSentry version 7.2 and below
  • DSSRV version 7.2 and below
  • DSNVS version 7.2 and below
  • Sarix Professional range IMP/IME series

Cause

  • Digital Sentry software version 7.2 and below does not support Sarix Professional range IMP series cameras.

Resolution

Update Digital Sentry software to version 7.3 or later.

 

Related Articles:
Where can I download the latest version of Digital Sentry Software.
How to upgrade Digital Sentry software suite on Digital Sentry HVR(s) and NVR(s).