VideoXpert: OpsCenter error Cannot connect to video source

Issue

When trying to display video in the OpsCenter, a message appears indicating "Cannot connect to video source"

Product Line

Pelco Video Management

Environment

  • Media Gateway version 1.19.4754
  • Windows 7
  • VideoXpert

Cause

In Windows 7 the Windows Media Player Network Sharing Service (wmpnetwk.exe) starts automatically. It utilizes port 554, which the Media Gateway also needs.

Resolution

To resolve this issue the Windows Media Player Network Sharing Service must be set to disabled from within Services.

Go to Start>Control Panel>Administrative Tools>Services

Locate the Windows Media Player Network Sharing Service, right click and choose Properties. Click Stop and change the startup type to Disabled. Click Apply then OK.


 

Verify that the Windows Media Player Network Sharing Service is disabled.



Check the OpsCenter for video again. If the issue still persists see LL#17257.