How to download a copy of the log file from an MPM

Issue

Cannot download the log file through Building Expert

Product Line

SmartStruxure Lite

Environment

SmartStruxure Lite Multi-Purpose Manager

Cause

Feature not implemented

Resolution

To download a copy of the log file, you can type the following in the address bar of your browser, given that the MPM is powered up and accessible.

10.50.80.3/root/log.dat     (assuming the MPM's IP address is set to default 10.50.80.3)