Rebuilding a logical drive on a DX8100HDDI (Manual Rebuild)

Issue

New replacement harddrive not rebuilding.

Product Line

Pelco Video Management

Environment

DX8100HDDI

Cause

New harddrive not rebuilding due to Periodic drive check time and Periodic auto-detect failure drive swap check time disable in a DX8100HDDI.

Resolution

If you want the controller to auto-detect a replacement drive, make sure you have the following options set to enabled:

  • Periodic Drive Check Time
  • Periodic Auto-Detect Failure Drive Swap Check Time
  1. Can be found under “View and Edit Configuration Parameters"
  2. Drive-Side Parameters
     

A manual rebuild takes place after you replace the failed drive with a new drive that is known to be good.

  1. Press ENT for two seconds to enter the Main Menu. Press the up or down arrow keys to select "View and Edit Logical Drives..", then press ENT.


     
  2. Use the up or down arrow keys to select the logical drive that has a failed member, then press ENT.


     
  3. Use the up or down arrow keys to select “Rebuild Logical Drive," then press ENT.


     
  4. Press ENT for two seconds to start rebuilding the logical drive.


     
  5. The rebuilding progress will be displayed (as a percentage) on the LCD. When rebuild is already started or the logical drive is being rebuilt by a Local Spare Drive or Global Spare Drive, choose “Rebuild Progress” to see the rebuild progress.


     

Important! 

  • The Rebuild function will appear only if a logical drive (with RAID level 1, 3, 5 or 6) has a failed member.
  • Carefully verify the physical location of a failed drive before replacement takes place. Removing the wrong drive may cause a logical drive to fail and data loss is unrecoverable.