DS ControlPoint shows no live video from Vivotek IP camera.

Issue

DS is not displaying live video from a FD8134.

Product Line

Pelco Video Management

Environment

  • DSNVS v7.5.609
  • DSSRV/2
  • DS
  • VIVOTEK IP cameras:
    • FD8131
    • FD8134
    • FD8171
    • IB8373-EH

Cause

Authentication Failed due to Vivotek FD8134 IP camera password protection being disabled.

Resolution

To enable password protection on the Vivotek FD8134:

  1. Connect to the FD8134 via IE.
     
  2. Go to Security Settings.


     
  3. Locate ROOT PASSWORD.
     
  4. Type the password identically in both text boxes.
     
  5. Click SAVE to enable password protection.


     
  6. A window will be prompt for authentication; type the correct user name and password in their respective fields to access the Network Camera.


NOTE: The administrator account name is "root", which is permanent and cannot be deleted.