Spectra Pro must be rebooted in order to resume continual recording after removing and reinstalling the SD card

Issue

The Spectra Pro will not  resume continual recording if you remove and reinstall the SD card

Product Line

Pelco Cameras, Pelco Video Management

Environment

Spectra Pro VPTZ when using the SD card to do continuous recording

Cause

When removing the SD card and then reinstalling it, the OS does configure to emit an event to the camera

Resolution

After removing and re-installing the SD card you must reboot the camera to start it recording again