How to completely uninstall VideoXpert components.

Issue

A clean instance of VideoXpert needs to be setup.

Product Line

Pelco Video Management

Environment

VideoXpert all versions

Cause

  • The software installation is corrupted.
  • There is a incompatible software version.
  • Demo units have pre existing versions and need to be setup from scratch using the latest version.

Resolution

For CMG's click Start > Control Panel > Programs and Features.

Important Notes:
Validate you have an Activation ID. Once the below directories are deleted you will need to re-license the system.
This process will delete the export directory C:\ProgramData\Pelco\Exports.  If there are currently relevant video clips exported to the system copy them off prior to deleteing these directories.

  • For version 1.8 or lower
    • Right click Core and select Uninstall. Confirm by clicking the Uninstall button. Click Close.
    • Right click Gateway and select Uninstall. Confirm by clicking the Uninstall button. Click Close.
    • Right click VideoXpert Ops Center and select Uninstall. Confirm by clicking the Uninstall button. Click Close.

 

  • For version 1.9 or later
    • Right click VideoXpert Core (64bit) and select Uninstall. Confirm by clicking the Uninstall button. Click Close.
    • Right click VideoXpert Media Gateway and select Uninstall. Confirm by clicking the Uninstall button. Click Close.
    • Right click VideoXpert Ops Center and select Uninstall. Confirm by clicking the Uninstall button. Click Close.
  • Delete the following directories (all versions):
    • C:\ProgramData\Pelco (must enable view hidden file)
    • C:\Program Files\Pelco

 

For VXS's click Start > Control Panel > Programs > Uninstall a Program

  • Right click on VideoXpert Storage and select Uninstall. Confirm by clicking the Uninstall button. Click Close.
  • Delete the following directories (all versions):
    • C:\ProgramData\Pelco (must enable view hidden file)
    • C:\Program Files\Pelco