VideoXpert: How to edit friendly source names and IDs

Issue

  • Device names needs to be customized.
  • Unable to call up devices by ID.
  • Error "The camera feed is unavailable"

Product Line

Pelco Video Management

Environment

VideoXpert
Sarix based devices

Cause

  • The default naming convention is in place and needs to be customized.
  • The ID (formerly known as camera numbers) needs to be assigned.
  • Invalid stream settings are preventing video from being displayed.

Resolution

Open a web browser to the VideoXpert Core and login with [Username: admin Password: your_specific_password]. Click the Live tab.

Editing Source Names and IDs:
Users with appropriate rights can edit the name and ID of a video source. IDs are not assigned by default, enabling users to number sources as they please. Both source names and IDs can be used to filter sources.

  1. Right-click the source you want to edit, and select Edit Source.
  2. Edit the name and ID as needed then click Save.

 

Editing Source Settings:
From the Live page, you can right click a source and opt to go directly to the web interface for the source (where applicable), and change settings directly for the camera or source device. You must make changes to settings for devices connected through a Digital Sentry server using DS Admin or DS Quick Setup on the host DS server.

Changing certain settings may interrupt video streaming or recording for a source within the VideoXpert system. For example, changes made to video compression settings for a particular source may not register with the Media Gateway for up to 15 minutes; during this time, users will be unable to stream video from the source.

  1. Right-click the source you want to edit, and select Open Source Page.
  2. Modify the settings of the device as needed.