VideoXpert: Mapping

Issue

A new VideoXpert system is being setup and mapping needs to be implemented.

Product Line

Pelco Video Management

Environment

VideoXpert OpsCenter version 1.8+
Mapping plugin

Cause

A new map needs to be imported / created for the system.

Resolution

  1. Launch OpsCenter and login with your login credentials [Default: Username: admin Password: admin].
  2. Expand Plug-ins then click Content. Drag Mapping into a cell.




     
  3. Click on the top right side icon to enter Edit Mode
  4. Expand Available Maps and click on the "+" to add a new Map



     
  5. Browse to the map file to add and click on Open
  6. Give the map a name and click on Open


     
  7. Click on Map File and select Update or Change Map File if you
    decide to change/update the map image file

    *NOTE: Maps can be in the following formats *.dwg, *.jpg and *.png.



     
  8. Click on Cameras and drag and drop your cameras onto the map




     
  9. Click on Save when you are done adding cameras to the Map



     
  10. Click on OK when you get the message showing your changes have been saved
     
  11. From the map, you can now double click on the camera icons
    to access the live stream from that particular camera.


    *NOTE: You can also drag and drop the camera icons from the Map to
    any viewing window to also pull up the live video for that camera