How do I configure a static IP address on the NET5500 Series Video Encoder?

Issue

How do I configure a static IP address on the NET5500 Series Video Encoder?

Product Line

Pelco Cameras, Pelco Video Management, Pelco Transmission & Power

Environment

NET5500 series.

  • NET5501
  • NET5504
  • NET5508
  • NET5516

Cause

  • New installation
  • Encoder requires a static IP address
  • No DHCP server

Resolution

If the encoder is connected to a Dynamic Host Configuration Protocol (DHCP) network and DHCP is set to the ON position, the server will automatically assign an IP address to it; DHCP ON is the default setting for the encoder. Set DHCP to the OFF position in the web interface, to manually set the static IP address.
 

  1. Open an Internet browser and enter the IP the encoder received from DHCP.
  2. Click Login in the top right corner. The default login information is [Username: admin | Password: admin]
  3. Click Settings in the top right corner.
  4. From the Network Tab, select General.
  5. Turn off DHCP, and then hit Save.
  6. Wait for the camera to reboot.
  7. Enter the proper IP address, subnet mask, gateway, and DNS server addresses for your system.
  8. Click Save