Unable to connect to an AS version 1.5.0 and below with device administrator even though correct settings are used

Issue

Even though the correct settings are defined in device administrator, the AS will appear red indicating that it's not possible to connect to it

Product Line

SmartStruxure Solution

Environment

AS

Device Administrator

Cause

Some special characters are not supported in some positions before version 1.6.0. E.g. it has been seen that the password admi$n would work in Workstation but not in Device Administrator. The password admin$ would however work.

Furthermore, after 3 login attempts the account will be blocked.

Resolution

1: Change the admin password to something simple like "admin" or "password"

2: Reboot the AS, or wait 30 minutes

3: Connect with Device Administrator