How do you configure a Spectra Enhanced for Digital Sentry?

Issue

Unable to configuration the Spectra Enhanced series IP camera for DigitalSENTRY.

Product Line

Pelco Cameras, Pelco Video Management

Environment

DigitalSENTRY version 7.3 and higher

Spectra Enhanced Series

  • S6220
  • S6230

Cause

Unable to configure the Spectra Enhanced IP camera successfully into DigitalSENTRY.

Resolution

The Spectra Enhanced series camera does not have any user accounts created by default. If the camera does not have a user created, any user name and password will work from DigitalSENTRY. But DS does need something in the user name and password fields in the DigitalSENTRY camera settings in order to stream the camera video. The DS Quick Setup Wizard will use the default admin/admin credential, which will work even if the camera does not have a user account.

If It is necessary to have limited network access to the camera web page for security reasons, DigitalSENTRY must match the credentials for the camera user account to communicate properly as with any other IP camera. 
 
To add a user name to the Spectra Enhanced:
 
  1. Go into the camera web page Settings and choose the Users menu.



     
  2. If an "admin" user does not exist, type in "admin" for username and desired password in the appropriate fields and choose "Save".



     
  3. There should show an "admin" Users listed in the Users list.



     
  4. Add the camera into DigitalSENTRY as you would other IP cameras using this admin user credential. 

 

Related article:

How do I add/delete/configure an IP camera to any Digital Sentry system?