Optera IMM Milestone XProtect Plug-in is needed to support immersive viewing

Issue

Milestone XProtect is unable to utilize Optera immersive viewing

Product Line

Pelco Video Management

Environment

  • Milestone XProtect (XProtect Go is NOT supported)
  • Milestone Device Pack version 7.9
  • Pelco Optera Cameras version 2.3.0.11
  • Optera IMM Milestone Plug-in version 1.0009
     

Cause

The Optera IMM Milestone Plug-in is required for Optera immersive viewing

Resolution

The Optera IMM Milestone Plug-in enables Milestone Video Management systems to use Optera IMM Series cameras.  It can be requested from the PartnerFirst Webpage.  

The direct link to the Optera IMM Plug-in can be requested here.  

PelcoDeveloperNetwork@pelco.com will send an immediate email with a download link to the Plug-in.  

The download link will expire after 48 hours but can be requested again here

The User Manual is included in the download .zip file and covers Compatibilities, Minimum System Requirements, Installing the Optera IMM Milestone Plug-in, Adding Optera to Milestone XProtect, Using Optera through XProtect Smart Client, and Virtual PTZ Control.