Time sync Optera to DSSRV/DSSRV2

Issue

  • No live video
  • No recorded video
  • No search playback

Product Line

Pelco Cameras, Pelco Video Management

Environment

  • DSSRV (version 7.10.247 or later)
  • DSSRV2 (version 7.10.247 or later)
  • Optera (version 2.3.0.14 or later)
    • IMM12018
    • IMM12027
    • IMM12036
  • Meinberg Software 4.2.8p8 NTP

Cause

Your camera and DS equipment must be time synchronized to accurately record and play back video from Optera cameras

Resolution

Note: Before beginning please disable the firewall.

  1. Download Meinberg NTP and install it on the DSSRV/DSSRV2.
     
  2. Run the setup wizard.
     
  3. Click I Agree.


     
  4. Click Next.



     
  5. Click Next.


     
  6. Make sure the following is enabled:

    Create an initial configuration file with the following settings:   = Check the box and enable

    Use fast inital sync mode (iburst)                                          = Check the box and enable

    Add local clock as a last resort reference, Stratum 5             = Check the box and enable



     
  7. Click Next.
     
  8. Click Yes.
     
  9. Click No to review the generated config file.
     
  10. Select "Use SYSTEM account".


     
  11. Click Next


     
  12. Click Finish

  13. Run the Meinberg Quick NTP status (Start > All Programs > Meinberg > Network Time Protocol > Quick NTP Status).

  14. Verify there is a ' * ' asterist in front of the NTP server. (Note: the asterist can take upto 15min to display.)

  15. Open Optera browser and navigate to System tab
  16. Select General Settings and enter the ip address of the DSSRV/DSSRV2


     
  17. Add optera camera using DS Quick setup.

Note: If camera does not time sync, you may need to adjust your Network Binding order for your Local Area Connection.

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