Adding Optera as immersive to DigitalSentry shows ONVIF authentication errors in IPFramegrabber logs.

Issue

The opterra will not display video in Digital Sentry

Product Line

Pelco Cameras

Environment

  • Opterra IMM series
  • Digital Sentry

Cause

IPFrameGrabber displays ONVIF authentication errors

Optera is not time synced.

Resolution

Optera must be time synced in order to get video on the DigitalSentry system when set to immersive.

Follow the steps in the following article to time sync. Time sync Optera to DSSRV/DSSRV2