Assa Abloy Integration

Issue

If using the Assa Abloy Integration for a Wireless Lock inteface and pairing locks on Hub 11, only lock one is able to be paired at address 1 and functions correctly with older versions of software. No more locks can be paired after that although the Hub itself is able to handle more than one.

Product Line

Andover Continuum

Environment

Continuum Version 1.94 and above

Cause

The version of software that is used for the application needs to be the latest version as compared to the older version 2.1.7. When this version is used the Hub only allows one lock to be paired although it is set for Multiple Lock Configuration.

Resolution

To resolve this issue:

  1. When purchasing the applicable hardware from Assa Abloy, ensure that the version that is being sent out is the latest 10.2.28619.