Issue
An OpsCenter needs to be updated to the latest revision.
Product Line
Pelco Video Management
Environment
(1) VideoXpert OpsCenter: U1-OPS-WKS6 or E1-OPS-WKS6
(3 or 5) VideoXpert Enhanced Decoders: D09U-ENH-DEC
Cause
There is no documentation on how the enhanced decoders are updated.
When new versions of OpsCenter are released there is a firmware update for the enhanced decoders included in it (C:\Program Files\Pelco\OpsCenter\TombstoneFirmware).
Resolution
Ideally you should be able to perform an in place update of OpsCenter. However various discrepancies have been reported. Product Support is recommending the below procedure.
- Launch OpsCenter and login with [Username: localadmin Password: localadmin].
- Click Configure Monitors.
-
Click one of the decoder monitors. Click the gear icon and select Restore to factory defaults.
- Click Restore when prompted. Click OK when prompted.
-
The decoder monitor will switch from green to red and will say Succesfully disconnected. The decoder monitor should display the IP address.
-
Click Direct.
- Repeat Steps 3 - 6 on the remaining decoders.
- Click Finish then click Save.
- Exit OpsCenter.
- Unzip the OpsCenter installer to the desktop. Do not run the setup from within the zip file.
- Right click the OpsCenter installer and select Run as administrator if available, if not select Install. Click Yes on the User Account Control prompt if it appears.
- Accept the license agreement and complete the installation.
- Launch OpsCenter and login with [Username: localadmin Password: localadmin].
- Click Configure Monitors.
- Click one of the decoder monitors.
- Select Decoder and type in the IP address that is displayed on the associated monitor. Click Connect.
- You will see a message indicating the decoder is being updated. It will reboot then display the background image.
- Repeat Step 16 for the remaining decoders.
- Click Finish then click Save.
- Login to OpsCenter.