Unable to login to AS directly when using Domain user. Receive error Can not continue because server is offline or temporarily unavailable even though ES is online and available.

Issue

1. Unable to login to AS directly when using Domain user.

2. Able to login to AS directly with "Local" Domain user.

3. Able to login successfully to the ES with same Domain and user. 

Product Line

SmartStruxure Solution

Environment

Enterprise Server

Automation Server

Domain

Cause

AS is unable to communicate with the ES to properly authenticate the Domain user. In this case the ES was picking up the WiFi IP address instead of the LAN IP address. All other communications were functiong correctly from the ES except that the When the AS was trying to connect to it directly to query about the Domain, it was using the wrong IP address.

Resolution

1. Changed the order of NIC''s in Windows so that the Local Area Connection was first, confirmed the ES had the correct IP address, confirmed the AS saw the change, and was then able to login to the AS directly using the Domain user. See LL#11135 for details on how to ensure you are using the correct IP address.

 

2. Another thing to look out for is that you are using the correct port number for the ES communications as seen from the AS.