Issue
Ops Center is not able display live video.
Product Line
Pelco Cameras, Pelco Video Management
Environment
- VideoXpert
- Ops Center
- DIgital Sentry
Cause
When using a DSSRV2 as a recorder for VideoXpert, this issue will arise if the Media Gateway communication method is set to Multicast/Multicast or Multicast/Unicast.
Resolution
- Log into the Admin Portal of your VideoXpert system.
- Switch to the far right tab labeled Config
- Scroll to the bottom of the page and switch the Media Gateway Communication Method to Unicast/Unicast