VideoXpert: How to export and play back video with or without authentication using Investigation mode.

Issue

Video surveillance needs to be provided to authorities.

Product Line

Pelco Video Management

Environment

  • VideoXpert version 1.8

Cause

An incident occurred and footage must be provided to authorities.

Resolution

Important: Any export listed in the Export Archive is stored on the CMG. If old exports from the Export Archive are not deleted it will eventually take up all space on the CMG and exports will begin to fail. See LL#18525 if there is an export failure.
 
  1. Login to OpsCenter.
  2. Drag the camera to the live view.
  3. Click the Investigation icon. A new tab will appear.


     
  4. Use the mouse and left click and drag until the end of the incident. A blue section will appear as shown below.


     
  5. Click the triangle and select Add To Playlist.
  6. On the upper left click Export Playlist.


     
  7. Name the export.
  8. Decide whether or not to encrypt the export.
    Note: Encrypting the video is recommended for legal purposes. This will require a user to input the password when they try to view the file. A prompt will appear indicating it has not been tampered with. Provide this password to whoever you are giving the export to. If the password is lost, the video cannot be played nor can it be recovered.
  9. Click Save.
  10. Click View Exports.
  11. The Export Archive will launch showing the progress of the export.
  12. When it's finished click Download.
  13. Select whether or not to include the VideoXport Player:



    Download the export only - Used in instances where the OpsCenter software is already installed on a machine. The VideoXport Player will already be installed.
    Download with VideoXport Player - Used in instances where the person receiving the file does not have the OpsCenter software installed on their computer.
    • The VideoXport player is a separate file that is not contained in the .ZIP video export.
    • If the user does not have the player, copies of the VideoXport player can be downloaded from www.pelco.com
       
  14. Click Save.
  15. The file(s) will be saved to wherever you specified.
  16. Provide the .ZIP file and the VideoXport Player executable to the authorities.
    • VideoXport player version 1.12 exported from the Core is a standalone executable requiring Microsoft .NET ver 4.6.1 to be installed on the playback PC.
    • VideoXport players downloaded from the Pelco web site include their required version of Microsoft .NET framework installers.
  17. Launch the VideoXport Player.
  18. Click Open File and select the file you exported. Click Open.
    • Select the .zip file that was exported.  If the .mkv file is extracted and selected by the player, the player will not be able to provide its immersive viewing features, ie. dewarping and digital zoom for Optera and Oncam Grandeye cameras.
  19. If no encryption was selected the video should begin playing.
  20. If encryption was selected you will be prompted to unlock the footage. Enter the password then click Unlock.


     
  21. The below prompt will appear indicating the video was not tampered with. Click Open Video in Player and the video will begin playing.