Endura: How to enable and associate audio to a camera input.

Issue

The camera input requires an audio input associated with it.

Product Line

Pelco Video Management

Environment

Endura version 2.x
WS5200 version 2.7
NET55xxT (example)
3rd party audio equipment

Cause

There are multiple cameras or encoders that support audio. This document will describe the general process how audio is enabled and associated in Endura.

Resolution

Prerequisites:

  • Audio equipment should already be wired to the correct input.
  • The camera inputs (NET55xxT in our example) should be online, synched and registered with the SM5000/SM52000 and available in the web interface.

 

  1.   Logout of the Endura WS5200 viewing software.
  2.   Launch Pelco Utilities.
  3.   Right Click on the NET5516.
  4.   Select Open Web Interface.


     
  5.   The webpage of the NET5516 will launch. Click Login on the upper right.
  6.   Login using [Username: admin Password: admin]. Click Login.
  7.   Click Settings on the upper right.
  8.   Click A/V Streams > Audio Configuration.


     
  9.   Click Video Channel 1.
  10.   Next to Audio select Enabled.
  11.   Click Video Channel 2.
  12.   Next to Audio select Enabled.
  13.   Repeat this for all 16 inputs.
  14.   Click Save.
  15.   Launch the WS5200 viewing software.
  16.   Right click the NET5516 and select Modify Settings.
  17.   Click the Audio tab and verify Enable audio service is enabled.


     
  18.   Locate the camera you want to associate audio to. Right click it and select Modify Settings
  19.   Click the General tab.
  20.   Next to Audio Associations click the Add button.


     
  21.   Select the correct audio input to associate. Click OK.


     
  22.   Click Apply then OK.
  23.   Drag the camera to the live view. Your should hear the audio input.