Ops Center crashes when trying to load the VideoXpert Evolution plugin

Issue

Cannot use the Evolution plugin for VideoXpert

Product Line

Pelco Cameras, Pelco Video Management

Environment

  • VideoXpert
  • Oncam Grandeye EVO5, EVO12, EVO mini
  • Evolution plugin version 1.4.x -1.5.x

Cause

UAC should be set to "never notify" on the Ops Center. This is only an issue if you did not use our Ops Center hardware. Our image has this set correctly by default.

Resolution

  1. Click Start menu and type uac.
  2. Open Change User Account Control Settings
  3. Drag the bar down to Never notify
  4. Click OK
  5. A reboot will be needed to apply the change.