Issue
The DSSRV / DSSRV2 video recorder experiences unreliable DS ControlPoint connections, the TCP/IP Address bound to the VAU in DS Admin reverts to 127.0.0.1 after system restart.
Product Line
Pelco Video Management
Environment
- Digital Sentry
- DSSRV / DSSRV2
- DS NVs
- DS Admin
Cause
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The network adapters on the Digital Sentry system have not been connected to a network device.
- The DigitalSENTRY VideoServer Service starts before the systems network adapter has established a link.
Resolution
The network adapters on the Digital Sentry system have not been connected to a network device.
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The system is designed to function if not connected to a network by assigning itself the 127.0.0.1 loop back address. This is normal operation if the DSSRV / DSSRV2 is operating with analog cameras and in a standalone configuration. If the system needs to be added to a network, make sure to configure a static IP address and connect to a network device.
How do I change the IP address on the DSSRV / DSSRV2 or the DS NVs?
The DigitalSENTRY VideoServer Service starts before the systems network adapter has established a link.
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Open Services (Start > Search bar > type in service.msc and then ENTER)
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Locate the DigitalSENTRY VideoServer Service and DigitalSENTRY Storage Service.
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Right-click the service and select Properties. Under the General tab, change the Startup Type: to Automatic (Delayed Start).
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Click OK
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Update the IP address in DS Admin > VAU > VAU Info > TCP/IP Address to IP address assigned in Windows for the system.
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Close any applications that are running and reboot the system (Start > Shutdown > Restart).
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Allow 3 to 5 minutes for the all of the services to start after the reboot, open DS Admin and verify the VAU > VAU Info > TCP/IP Address is still the correctly assigned IP address.