VideoXpert: How to set timezone on the Accessory Server.

Issue

The VideoXpert time is off due to wrong time zone setting on the Accessory Server

Product Line

Pelco Video Management

Environment

  • VideoXpert Accessory Server part number D090U-ACCSVR-US
  • NTP Server Configuration

Cause

There is no option to set the Timezone from the Accessory Server Web interface

Resolution

1. SSH into the support box using PuTTY or another SSH client. Login as pelco and password Pel2899100
 
2. To view the current timezone, type the following command at the prompt then press Enter
/usr/share/pelco/supportbox/ntp/printTimeZone.py
 
3. To view a list of all supported timezones, type the following command at the prompt then press Enter
/usr/share/pelco/supportbox/ntp/printAllTimeZones.py
 
4. To modify the timezone, enter the following command at the prompt then press Enter
sudo /usr/share/pelco/supportbox/ntp/setTimeZone.py America/Chicago for example
When prompted for the password, type Pel2899100 then press Enter
 
5. Verify that the timezone was updated by entering the following command at the prompt then press Enter
/usr/share/pelco/supportbox/ntp/printTimeZone.py

6.  To verify the current Time, Date, and TimeZone type date then press Enter.  Adjust the hour and minutes from the Accessory Server's WebUI if needed.
 
7. Repeat the steps above on the 2nd support box (if needed and if a second support box is deployed).