VideoXpert: Core upgrade error The Core REST service is not responding

Issue

Customer receives an error message when updating core service.

Product Line

Pelco Video Management

Environment

  • VideoXpert
  • Core 1.8 upgrading to 1.9

Cause

The Core service is stopped.

Resolution

  1. Open the Start menu.
  2. Open Administrative Tools.
  3. Open Services.
  4. Find the Core service and click Start.
  5. Re-run the Core installer.