VideoXpert OpsCenter Clients upgraded from 1.6 to 1.8 or 1.9 may exhibit SpaceMouse driver incompatibilities.


Spacemouse not functioning properly after upgrade of OpsCenter Client software.

Product Line

Pelco Video Management


VideoXpert OpsCenter Client 1.8, 1.9 that has been upgraded from 1.6 software.

SpaceMouse Accessory


A driver incompatibilty is created due to an error in the upgrade process.


Reimaging the OpsCenter Client with a 1.8 codebase will resolve this problem.

Please contact Pelco Technical Support for a download link.