VideoXpert Ops Center does not display the home option or preset list when you right-click a PTZ camera's image.

Issue

No preset list or 'home' option is availble for a PTZ camera.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Product Line

Pelco Video Management

Environment

  • Video Xpert - all versions
  • PTZ camera
  • IP Spectra
  • Spectra Enhanced
  • Spectra Pro

Cause

No preset options are availbale for PTZ camera due to no presets have been configured in the camera.

 

Resolution

In order for the 'home' and presets functions to work within Video Xpert Ops Center, at leat one preset must be created in the camera.  Once a preset position has been created in the camera, right-click the camera's image and select 'Refresh Presets and Patterns'.

Important Note: Currently, VideoXpert does not have the capability to program presets in analog cameras connected via IP video encoders such as NET5500 or NET5400 series.