VideoXpert: Verifying VideoXpert Storage Device (VXS) Health

Issue

How do you verify if a VXS is recording streams and verify the overall health of the unit?

Product Line

Pelco Video Management

Environment

  • VXS  v1.1.2056.56 - v2.1.0.1196
  • VxPro v1.0.0.3085 - 1.0.2.26

Cause

Use this terminal when you need to verify the health of your VXS.

Resolution

In order to verify the health of a VXS, you must do the following:

1. Open a command prompt as Admin by right-clicking the Windows icon as shown below.

 

 

2. Type the following command to enter the terminal:

telnet localhost 6666

*NOTE:  If telnet is not already installed, then you will need to run through the steps to install telnet on a Windows Server 2012 computer before you continue.

 

 

3. You should now see the welcome screen as shown below

 

 

4. Type "help" to see the list of commands available

 

*NOTE: The most useful commands are the ones starting with pelco, playback, and recorder

 

 

*NOTE: You can also type "help [COMMAND]" to get more info about what that specific command does as shown below:

 

 

5.  Below are screen shots of the output from some of the more useful commands as a reference:

 

 

 

 

 

 

 

 

 

 

 

 

 

6. To exit the terminal, press  "CTRL + D"

7. Type "exit" and hit enter to close the command prompt.